Hello everyone,
I am trying to setup server monitoring for two windows 2008 servers. I have Kace 7.0 and in the monitoring activities all I get for alerts is "Error: The target device is not available"
These servers are up and running, I can ping them and they show connected in Kace 1000. Is there something I am missing? Any help would be great.

Thank you.
2 Comments   [ + ] Show Comments

Comments

  • Does anyone have any ideas on this one? That seems to be the only error I get and they're definitely communicating. I'd prefer not to contact Kace support if possible.
  • Hello,
    I have never received any more information on this topic. It seems like a function that not many use and it does not work very well.
    • That's a bummer. I was hoping maybe bumping i would elicit a response, but I guess not. I suppose I'll reach out to Kace to see if they have a fix and will post it here when/if I get it.
Please log in to comment

Answers

0

I may have a partial answer thanks to chat support.  Not sure hot it applies and I was told that support doesn't help with configuration when I asked for additional help with the why's and such.  

Turns out you have to have metering turned on for the devices.  Not sure why, but that's the only info I could get out of Support.  The link to metering is - https://support.quest.com/technical-documents/kace-sma/6.4/administrator-guide/120#TOPIC-370294 

I've enabled metering and forced a check in to see what would happen, but now am waiting on metering to start on those forced checkins to see if it makes any difference.  Not sure on a time frame and support has stopped responding to chat questions so I'll let it run overnight and see what happens.  


Answered 06/20/2017 by: Kace@Funk
White Belt

Please log in to comment
0
Yes that is what I have also been told, they really don't support the feature. I have metering turned on but I still have issues with it. Let me know if you get further. I'll try reaching back out again to see if I can get anything from them.

Thanks
Answered 06/20/2017 by: Lanman145
Second Degree Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity