Forgive me, very new user to Kace.  I only have one replication share at the moment.  All of my patches are being replicated correctly to the remote location.  I have created a smart label for the devices in the remote location and that has the correct devices in it.  I do NOT have the replication share set to failover to the appliance.  But, yet it continues to get patches from the K1000.  I can't for the life of me figure out how to only associate the main building to use the K1000 and our remote building to use the replication share.
0 Comments   [ + ] Show Comments

Comments

  • This content is currently hidden from public view.
    Reason: Removed by member request
    For more information, visit our FAQ's.
Please log in to comment

Answers

1
Make sure your replication has the proper label associated with it and is enabled. 
Make sure you have the proper operating systems selected for the replication to match the operating systems at that location.
If the patches are application patches make sure the "Include Application Patches" checkbox is checked.
In the destination share path use the local address "ex: C:\KACE"
In the Download share use the share path "ex: \\servername\sharename"
Answered 07/22/2015 by: h2opolo25
Red Belt

  • I have done all that you laid out. I did some digging in the logs and have found this error, "unable to copy file from: '\\lkn-storage\replication/repl2/patches/winapplications.ospx.46e5cec969acc3ac856d124e73161373' to: 'C:\Program Files (x86)\Dell\KACE\winapplications.ospx': (2) The system cannot find the file specified." I have looked on my replication share and the file does not exist. Do you know of a way that I can manually download this file?
Please log in to comment
1
Answered 07/22/2015 by: SMal.tmcc
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share