Hi,

I am working on geovariances isatis 9.0.2 version, the application behaves perfectly fine with local profiles i.e., %appdata% folder and mydocuments pointing to c:\......\Application data/my documents. Where in if i am logging in with a user, whose profiles are in network location(\\pe1-appdata....) it throws me below error

Fatal error
Fatal Software error No 1 in function st_write_encoded()
STOP

Does anybody faced this issue before. Hummingbird exceed 11.0.0 is a pre requitse for this.
Can somebody help me on how to proceed with this[&:]
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Is this as a result of you repackaging the application or an error strictly from the vendor supplied installation?
Answered 05/27/2009 by: jcarri06
Senior Purple Belt

Please log in to comment
0
Also does the app reference these locations as absolute i.e. "C:\Docs & Settings\..." or using sys variables like %APPDATA%, %USERPROFILE%, etc... Is it possible that there are reg entries, INI file entries, etc, that may be getting mixed up?
Answered 05/27/2009 by: kiptek
Second Degree Green Belt

Please log in to comment
0
Hi Jcarri06,

this the scenario even with vendor supplied setup

kiptek,

i tried checking out registry entries, there are certain registries of Hummingbird(pre requisite of isatis) pointing to %appdata% folder and these are getting resolved properly depending up on the account(networ or local). But, haven't found any registries related to Isatis pointing to %appdata%\%userprofile% or any absolute value

There are many files getting created in %appdata% by Isatis, these are getting created properly if the profile is a local one(c:\....appdata)....where in for roaming profile its failing. I tried manually placing these files in both network appdata and loacl appdata locations, but this didn't help me.
Answered 05/27/2009 by: Jahnavi
Senior Yellow Belt

Please log in to comment
0
got a fix for this[:)]. This is a bug introduced in V9.01 specifically while correcting another bug of 9.00. we contacted the vendor and he clarified the same. A newer version for file Isatis_util.dll is provided, replacing the older one with the new file fixed the issue. The file installs to c:\program files\geovariances\isatis\bin\winnt

hope this helps somebody else....[;)]
Answered 05/28/2009 by: Jahnavi
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity