hi all, using wise windows installer editor I am trying to get a URL to open in firefox (not the default browser).
I'm using system search to find firefox.exe and giving it an argument of http://correcturl. I used a display property custom action to make sure they both were correct before the CreateShortcuts standard action. but when i launch the shortcut it says parameter is incorrect and there is a blank target. What is up with that?
I could use a .lnk file but that seems rather kludgy. Any ideas?

thanks in advance!
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer

2
Hi, Owen.

Isn't this a well-known "feature" of WI? IIRC, you need to use a public property as the target. It should work then.
Answered 02/08/2011 by: VBScab
Red Belt

Please log in to comment
Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
You're awesome Ian!
doublechecked the shortcut table and it was using [SHORTCUTPATH1] instead of [FIREFOXEXE] and [CONNECTURL] like I had set up
Thanks ! and more ratings points for you! :-)
-OG
Answered 02/09/2011 by: aogilmor
Ninth Degree Black Belt

Please log in to comment
0
Only points? You didn't manage to find the 'Send Pinot Grigio' button? :(
Answered 02/10/2011 by: VBScab
Red Belt

Please log in to comment
0
If you're ever in the SF bay area look me up, you can get my email on this site.
Seriously. I'll get you some Pinot.
then we can go pubbing and get hammered :-)

thanks! -OG
Answered 02/10/2011 by: aogilmor
Ninth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity