I have sequenced an app that is used to open telnet sessions. When I click on the shortcut to create a new telnet session, it opens fine, but after I have created the session, save it on my desktop, and double click on the shortcut, i get an error message stating

"No Application is associated with the specified file for this operation"

I made sure in the client console under File Type Associations, that the extension is there, and it is linked to the application that is suppose to open it.

Am I missing something here?

Thank for the help.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Is your desktop out of the virtual environment [with which tool do you virtualize?]? Normally the desktop is also virtualized when you save something from inside the bubble, so the file-association should work then. However, when you somehow really write to the 'normal' desktop instead of the virtual desktop - then it is normal that the file-assocation doesn't work.
Answered 10/13/2009 by: funnyproffy2
Senior Yellow Belt

Please log in to comment
0
Is there a way to have the file associations to work in a "normal desktop" environment?

Using MS Seq 4.5
Answered 10/14/2009 by: trey_999
Senior Yellow Belt

Please log in to comment
0
I would not set up the file association on the client because that would not be the best way to configure the applicatio1n for distribution. I would make the change in the management server console (if you are using management server infrastructure) or update the sequence using the sequencer and re-publish the sequence.
Answered 10/14/2009 by: kkaminsk
Ninth Degree Black Belt

Please log in to comment
0
kkaminsk,

the file association is already in the App V Management Console as you suggested.

This is what i dont understand. I have all the bases covered. in the File Type Assoc. in the client, in the seq in the reg, in the main Mmgmt Console on the server, but when I try to open a session of that extension, it tells me it has nothing associated to it.

weird.. just weird!
Answered 10/14/2009 by: trey_999
Senior Yellow Belt

Please log in to comment
0
Are you putting in the file extension without the period? That is the way the App-V console puts them in.
Answered 10/14/2009 by: kkaminsk
Ninth Degree Black Belt

Please log in to comment
0
yes. That is if I manually create one as well.

By default, the captured extension list is there in the console, with the action (OPEN) and the parameters set to %1.
Answered 10/14/2009 by: trey_999
Senior Yellow Belt

Please log in to comment
0
Sounds right but for some reason the client isn't setting the file type association. Can you go to the client machine and see what the Operating System thinks it has for file assocations? Hopefully your association shows up as something.
Answered 10/14/2009 by: kkaminsk
Ninth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity