Hello,

I'm trying out the Kace Appliance and around every 2 days the Appliance displays the following and needs to reboot... Is it because is't a trial or is someting wrong?


Thanks in advance

Steven

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Some extra information...

I noticed that it happens whenever I try to access the appliance from another computer...

Hoping that it could help

Steven
Answered 03/08/2012 by: stevensmertens
Yellow Belt

Please log in to comment
1
Hello Steven

What you are seeing is your trial appliance trying to contact our registration server to ensure that it has a valid license. If you are seeing this sporadically, could it be an issue with it getting to the Internet via a proxy server? Alternatively, have you moved the original installation from one host to another?

If you continue to see this, please contact either your Dell Account Manager or myself, and we can work you through this.

HTH
Answered 03/08/2012 by: scottlutz
Orange Senior Belt

Please log in to comment
0
Hello,

The box is able to go directly to the internet. We don't have a proxy or transparant proxy installed. I also loged in with the 'netdiag' (pwd: 'netdiag') account trying to ping service.kace.com and it is receiving the answers from kace.

I'm trying to repeat the problem but for the moment everyting is working...

I'll keep this forum informed

Thanks

Steven
Answered 03/09/2012 by: stevensmertens
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity