Hey Folks,
I am packaging HP Insight Manager for WinXP SP2. I use Wise Package Studio 5.1.
I capture all the files locally with Setup Editor then create a custom action to install the application with the all the command switches.
The files get copied locally, but no HP Insight icon in the systray. In the event viewer, the above message occurs
"Event Id 11729 Source MsiInstaller. Product:'HP Insight Management-Configuration Failed"
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Although when I run the newly created msi manually, it works. The error appears when I deploy via group policies.
Any ideas pulleeaassee...
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Hmmm. Surprisingly little info available on that event. What other symptoms do you have other than that event? Are the local files present? Was your custom action launched at all? You may want to turn on verbose logging for the MSI, and hopefully your custom action installaller has a verbose log as well. That will help you pinpoint the point of failure.
Answered 09/07/2004 by: VikingLoki
Second Degree Brown Belt

Please log in to comment
Hi, yes the source files are installed.
I will turn on verbose logging and redeploy.

It is just strange, that when I execute the msi manually, it works fine.
Does GPO's have a problem executing custom actions?
Answered 09/07/2004 by: cduplessis
Orange Senior Belt

Please log in to comment
Answer this question or Comment on this question for clarity