I am trying to pause the ticket (any open ticket) by changing the status to "Pending" during non working hours. but the ticket rule doesnt run on the specified time. any how to do it?

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

Can you post the settings you have for the rule? That might help us figure out what the problem is.

Answered 03/07/2013 by: chucksteel
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity