Hi everybody

I am trying to install Qfiniti 3.5 sp2 and i uinstalled the Qfiniti from add/remove programes and deleted the etalk keys from
reg HKLM>SOFTWARE>ETALK stopped the service Qame.exe and when tryin to install getting error
this software is already installed not needed for this work station.

Please let me know what other things i can check .
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Create a log file and try to check where it is giving the error or which registry key it is accessing.
Answered 02/29/2012 by: majumder.arka
Yellow Belt

Please log in to comment
0
You could try Revo Uninstaller, that will scan your system for the reg keys and files associated with the program and allow you to remove them.
Answered 03/20/2012 by: cjgrasty
White Belt

Please log in to comment
1
Try using the Windows Cleanup Utility to remove the program (You may need to reinstall it first). Also, there may be a folder in Docs and Settings under Application Data or Local Settings?
Answered 03/20/2012 by: ITexodus
Senior Yellow Belt

Please log in to comment
0
Few things to check, the registry need to be checked for any application related keys both HKLM and HKCU, the files and folders, specially the %temp%, %UserProfile%\, INSTALLDIR locations as some applications have installation information stored in hidden files to refer. Another way to check is to perform a capture of install and the uninstall process to see if there are any files which are being left behind by the uninstall process.
You might also want to check the %ALLUSERPROFILE% location.
Answered 03/21/2012 by: SKRN
Orange Senior Belt

Please log in to comment
Answer this question or Comment on this question for clarity