I get this response when I run a detect on some machines. Windows 7x64

 

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Community Chosen Answer


  • windows(command prompt) doesn't recognize the debugging command (amptools debug=true) and I ve tried running it from programdata\dell\kace &program files\dell\kace
    • Try this "C:\Program Files (x86)\Dell\Kace\amptools.exe" debug=true

      Remove the (x86) if 64 bit.
  • Have you tried running the pre-built script to turn on debugging under the Scripting module?

    You can also do it manually

    Stop the Dell Kace Agent service.
    Edit the amp.conf and add a line for debug=true.
    Start the service again.

    http://www.kace.com/support/resources/kb/article/how-to-enable-debug-logs-on-the-kace-k1000-client-kbox-client-deployment
  • Script did't work/run.
Please log in to comment

Answers

0

Can't find amp tools.exe on the machine

Answered 05/06/2013 by: lsulax
Orange Senior Belt

  • What version of the agent do you have?
Please log in to comment
0

K1000 Agent Version: 5.4.10622

Answered 05/07/2013 by: lsulax
Orange Senior Belt

Please log in to comment
Answer this question or Comment on this question for clarity