I'm trying to create a silent installation for software ag Natural for windows 6.1.1.

During the .iss file creation, I've specified that the machine should not reboot after installation.

When I run the automated setup reboot still occurs.

The command line used is: "setup.exe/S/f1setup.iss/verbose/f2c:\log\natural.log"

I also tried the following switches without any success:

-/z"REBOOT=ReallySuppress"
-/z/qn
-/v"REBOOT=ReallySuppress"
-/v/qn

Can you help me to solve this problem ?

Thank you very much.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
We have the same problem at our company.
Any help would be appreciated.
Answered 01/19/2006 by: LMichel
Senior Yellow Belt

Please log in to comment
0
Please post your log file so we can see what is occuring during the install.

Most "required" reboots happen because either a System32 file is changed or added or a Service is added and requires a restart to be enabled.
Answered 01/19/2006 by: MSIMaker
Second Degree Black Belt

Please log in to comment
0
Hello,

Here contents of the log file:

--------------------------

[ResponseResult]
ResultCode=0

--------------------------
Answered 01/19/2006 by: BS271077
Yellow Belt

Please log in to comment
0
Dear BS271077,

I think you shoul have a look at the following KB article:
http://helpnet.installshield.com/robo/projects/adminstudio70/ISRRefRWPanelInstallScriptMSI.htm

In fact your setup is an install script and there is a particular method of repackaging it.

Hope this helps !
Answered 01/20/2006 by: LMichel
Senior Yellow Belt

Please log in to comment
0
Thanks Louis Michel
Answered 01/20/2006 by: BS271077
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity