Upgrade.VersionMax cannot be equal to Upgrade.VersionMin unless both Min and Max are inclusive, otherwise no version will match.

I am getting the above error during package validation how should I get rid off the above error message
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

1
Hi
Could you tell what have you mentione in the upgrades
regards
Sukil.S
Answered 01/22/2004 by: sukil_s
Senior Yellow Belt

Please log in to comment
1
Savitashende:
- You may want to take a look at your All Action Properties and All Version Max values. Ods are you have (per error) inconsistant values for versions. Max cannot be less the min. This is why the error is reporting during the consistancy check.
Answered 01/22/2004 by: jdelgadillo
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity