I have an image that I created for a fresh batch of Latitude 6420's. I was able to capture the K-Image and everything was happy. However; when I attemp to deploy the image to another laptop i get:

ready to copy 109734 items
failed to create item for d:\$recycle.Bin: (5) Access is denied.

The process then fails and waits on me.

Any ideas?

Regards,
Chris

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

2

Sounds like you are either not formatting, or you captured it incorrectly. Check out this post for help.

http://www.kace.com/support/resources/kb/article/Deploy-a-Windows-7-Image-Containing-the-100-MB-System-Partition

Answered 05/24/2012 by: dugullett
Red Belt

  • Just keep in mind with this article, that you only have to reorder the drives in 3.3 or lower. You don't have to in 3.4. However, the partitioning tasks can be helpful in setting up multiple partitions. The partition with the BCD/bootmgr stuff is the partition that should be active.

    Corey
    Lead L3 Enterprise Solutions Engineer, K2000
    If my response was helpful, please rate it!
  • I am running on 3.4. I think that I might have screwed up the original capture of the image. Do I need to run Diskpart and change the drive letters around or can Kace understand what I'm doing?
  • If you reversed the original capture, you can usually just reverse the partitioning task in diskpart. I've been told opening the image and changing the letters also works in the latest versions, but I have not personally had good results after upgrades for the vk2k. Make sure you aren't just running into the CDROM / DVD drive, though. If you have multiple partitions you can accidentally try to write to your media drive.
Please log in to comment
Answer this question or Comment on this question for clarity

Share