I've got one working boot environment (x86) and one boot environment that gives me error 86.  I inherited this system and dont want to break the existing boot environment.  If I change the share password, I'm afraid the working environment will fail...  There has to be a way to fix the issue, can't just have the K2000 rebuild the boot environment using the existing password??  Seems simple enough.

Answer Summary:
0 Comments   [ - ] Hide Comments


Please log in to comment

Community Chosen Answer



If you are version 3.4 or 3.5 changing the password will force you to create new boot environments.

Answered 05/08/2013 by: SMal.tmcc
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity



see to create new boot env


Answered 05/08/2013 by: SMal.tmcc
Red Belt

  • uploading a new boot will not break the old one. You give it a new name and then switch the setting over to that, if it fails switch back. Any of the boots that do not work you should clean out to prevent confusion.
  • Creating a new KBE worked. The scripted install was very outdated, so I created a new one, but must've missed a step for naming, as the convention changed.
  • If you still have the old one look at the answer file for the scripted installation by clicking on "show" next to setup configuration to see what was in that and also what tasks are listed below that?

    I Found leaving my names blank worked best for us
    If you use the get/set name scipts it will fill it in for you.
    If you do not it pops up to name it, you give a name and it finishes all it's tasks. This requires a person to be there as vnc is not yet loaded at that stage.
  • I figured it out. The script under the show option were almost identical. The naming convention default is "windows-xxxxxx", ours used by the K1000 for updates, scripts, etc for new builds keyed off a certain value in place of "Windows" in the naming convention. Turns out Kace uses the first word in the registered user field there. In my answer file I left the user blank, but filled in Company. Issue resolved.
    • great, glad to here you are working. I learned to never delete the old one till the new one works for reasons like that, little thing causing problems else where.
Please log in to comment