I am working with windows Installer for 2 months and everything was working well.
today i tried to make installation file during which a service should be created. at the beginning i receive error 1606.
then i canceled the option to create a service and tried again then i get error 2705.

Note that these messages appear at the beginning

Thanks
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Use AppDeploy's MSI Error look-up http://www.appdeploy.com/msierrors/

1606 is 'Could not access network location'.
2705 indicates a break somewhere in the directory 'tree'. Look for gaps/empty cells in the 'Directory' table.

Do check out this article http://support.microsoft.com/?kbid=886549 too as, although you're not installing a Microsoft product (well, you don't SAY you are...), the information could still be relevant.
Answered 07/01/2008 by: VBScab
Red Belt

Please log in to comment
0
But what is the fix for error 1606
Answered 07/01/2008 by: daher
Orange Belt

Please log in to comment
0
Thank you for asking so politely.

Somewhere in your package, the installer engine is trying to access a network resource, most likely a mapped drive or a UNC path. I cannot know where or what that is: you need to work it out.
Answered 07/01/2008 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity