Hi All ,
I have Installed K2000 just for LAB testing / testing purpose because I new in this.
My Environment details are below……
1. Base OS Windows 10  - Configuration    500GB HDD   16 GB RAM i5
a) Under base OS I installed Hyper V  Version 10.0.1493.0
Under Hyper V  
• KBOX200 (With Static IP )
• Server2012-DC,DHCP (KBOX)Static IP
• Windows 7 Pro (DHCP Client)
• Windows 10 Pro (DHCP Client)

KBOX2000 Setting are……

In Windows 7 I have installed
K2000 Media Manager


• I uploaded Windows 7,8 10 Source file as per instructions  like moute ISO then upload these file with the help of K2000 Media Manager

• Also download KBE from website and copied to \\kbox\drivers \ X86/X64
Boot Environment
Then I created  scripted installation like this .....
After all this I setup new machine to test my image, it boot from network card successfully but at middle I found this error. can anyone help me out what are the proper steps . to adding Kimage.

0 Comments   [ - ] Hide Comments


Please log in to comment

Answer this question or Comment on this question for clarity


Reviewing the data it would like like its a mix of UEFI and legacy partitioning tasks. 

UEFI would have the pre-install task of Create UEFI image only. If its the canned task that is with the K2000 appliance its the only one needed.

Is the VM configured to run in UEFI mode?

If its a legacy mode image, then the pre-installation tasks would be to Create partition C and format partition C, set MBR for C.
Answered 09/09/2016 by: TheAustinDave
Brown Belt

Please log in to comment