I'm on K1000 Version: 6.0.101863.  In the \\k1000\client\agent_provisioning\windows_platform share I see both ampagent-5.5.30275-x86.msi and ampagent-6.0.1079-x86.msi.  If I check for updates on the Settings -> Appliance Updates page it says my agent version is 6.0.1079 and no updates are available.  On my Settings -> Provisioning -> Single agent provisioning page it shows "Agent Version 5.5.30275".  On Settings -> Provisioning -> Update Agent Settings under Advertised updates it says Windows Version 6.0.1079.

I have "Update Agent" enabled for "All Devices" and it appears to update the agent after single agent provisioning installs the 5.5.30275 version.  What can I do to get the 6.0.1079 version to install during single agent provisioning?

Thanks!
~awingren

Answer Summary:
Cancel
2 Comments   [ + ] Show Comments

Comments

  • What does your samba share show?

    \\yoruservername or ip\client\agent provision\Windows

    You might also consider downloading the agent kbin file, if you haven't and then going to Settings -> Provisioning -> Update Agent Settings and delete updates and then upload again.

    What is in the samba show is what should be pushed out if you are using the KBOX for pushing agents.
    • Hi nshah!
      In the \\k1000\client\agent_provisioning\windows_platform share I see both ampagent-5.5.30275-x86.msi and ampagent-6.0.1079-x86.msi.

      I updated the agent file immediately after upgrade. That's why I'm concerned that something isn't right.
  • normally the old agent should have been deleted after the update.
    Maybe it can be solved with deleting the old one
Please log in to comment

Answers

2
Go to Provisioning->Agent Updates page and click "Delete Updates" button. Then under "Advertise available updates" section, you should see 6.0.1079 version. click "Advertise" button.

This should delete old agent and upload the new 6.0 agent automatically
Answered 06/15/2014 by: AbhayR
Fourth Degree Black Belt

  • Thank you, AbhayR! That fixed it!
    • This was also a great help to me, thanks!
Please log in to comment
Answer this question or Comment on this question for clarity

Share