Hi,

I've got a problem with an winnt.sif file - I've two NICs in a server - I want to label the two nics, disable one of the nics for the server service, and set the TCP NetBIOS option to 2. This is an unattended W2k3 server installation via ADS.

Here's my winnt.sif section:

;
; Networking Section
;
[Networking]
InstallDefaultComponents=No
[NetAdapters]
Adapter1=params.Adapter1
Adapter2=params.Adapter2
[params.Adapter1]
NetCardAddress=^ADS-MACLAN^
ConnectionName="Lan"
[params.Adapter2]
NetCardAddress=^ADS-MACDEPLOY^
ConnectionName="Deployment"
[NetClients]
MS_MSClient=params.MS_MSClient
[NetServices]
MS_SERVER=params.MS_SERVER
[NetProtocols]
MS_TCPIP=params.MS_TCPIP
[params.MS_TCPIP]
AdapterSections=params.TCPIP.Adapter1,params.TCPIP.Adapter2
[params.MS_TCPIP.Adapter1]
SpecificTo=Adapter1
DHCP=Yes
NetBIOSOptions=0
[params.MS_TCPIP.Adapter2]
SpecificTo=Adapter2
DHCP=Yes
NetBIOSOptions=2
[NetBindings]
Disable="MS_SERVER,Adapter2"


The ^^ fields are due to the fact that these values are changed during an ADS install. Now, I know that the MacAddress values are correct and working because the connection names change - but I don't understand why the NetBindings and the NetBuisOptions are being overlooked [:(]

Any help would be appreciated - tia.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
AdapterSections=params.TCPIP.Adapter1,params.TCPIP.Adapter2

should be

AdapterSections=params.MS_TCPIP.Adapter1,params.MS_TCPIP.Adapter2

d'oh! [:@]
Answered 03/03/2005 by: andymwood
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity