This is the error I am getting when booting to my KBE:


Driver Feed for 9020 AIO creates directory different from what driver_feed_discovery_tool shows.  Running the driver_feed_discovery_tool.vbs on the Dell 9020 AIO shows:


My driver feed that the k2000 created looks like this:


I have tried to rename the 9020 aio folder to AIO, recached but it didnt make any difference. 

For which I have tried the article here: but it did not make any difference!

0 Comments   [ + ] Show Comments


Please log in to comment


Does your base Windows 7 image contain KMDF 1.11? I had trouble imaging some newer Dells until I added this package. 
Answered 01/27/2015 by: SDNBTP
Third Degree Blue Belt

Please log in to comment
This content is currently hidden from public view.
Reason: Removed by member request
For more information, visit our FAQ's.

You will want to rename the share path to match the path from the script after drivers_postinstall you will want dell\windows_7_x64\AIO...
Answered 01/26/2015 by: jegolf
Red Belt

  • @jegolf Thanks for the reply. I mentioned above that I renamed the 9020 aio folder to AIO but it did not make any difference.
    • Actually I'm sorry I misread your post. For KBE drivers those are located in the \\yourkbox\drivers share. Have you tried using the latest KBE driver pack?
      • Yes. I extracted the into \\k2000\drivers\kbe_windows_x64 prior to all of this. The very first screenshot is where I am at right now with this.
    • When copying the KBE driver pack did you first copy (if you wish) and then delete all existing drivers from the directory? After recaching you also need to rebuild a new KBE via the media manager...and then make sure you boot with that new KBE as it won't be your default until you update that under Settings > Control Panel > General Settings.
  • You may be able to find the problem driver by looking at this log file:


    I got this tip to help me in the past from okaas on this post:

    When the WIn7 install halts (with the above-stated message), do NOT press ok (or what-ever button) to restart the computer. Rather, ALT+TAB back to the DELL KACE 2000 Deployment client, and go in to the Recover option in the main menu, and start Notepad. Now; open the file: X:\Windows\Panther\setupact.log and check what driver was attempted to load last. Simply remove this from your driver share
    • I will try that thank you.
      • Jason, I am having the same issue now. Did you resolve it? Can you help a poor old fella?
Please log in to comment
Answer this question or Comment on this question for clarity