For past month have problem on laptop when I start Nuance Dragon Naturally Speaking 9.5: get error message [:o]"install script is older than the version required to run the setup. Please install latest version of ISscript.msi or contact support personnel.". Attempted to reinstall program over the top of existing Dragon speak - no dice. Need updated script & Nuance [not known for quality customer service[:'(]] idea of help is I purchase v.10 instead [in their dreams]Nothing even close on their 'free tech forum' section, can't find anything on the Web. Know better than to try to those 'registry fixers': last time I tried 'em I ended up having to reformat entire computer d/t irrevocable damage to registry these cause. [>:]So, Anyone know how to get an updated ISscript.msi for XP? Also, think switching to Windows 7'd work? I put it on my main computer & it rocks!
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
To start with, what version of ISscript.msi are you trying to install?

Package KB about this app says:
Also, I found that the ISScript1050.msi for version 10.5 is a prerequisite in my environment. I noticed that it was provided in the installation directory of the install CD, which says alot.

If your installation fails due to the ISScript error, follow these directions or pre-execute the isscript1050.msi:


Does this fix your problem? If not, open up the Dragon MSI and look for any clue on what version it's expecting. I'm sure there's a property or condition in the MSI that will tell you.
Answered 05/19/2010 by: Rheuvel
Brown Belt

Please log in to comment
0
Hi Marlyn,
See: http://consumerdocs.installshield.com/selfservice/viewContent.do?externalId=Q108322
Regards, Nick
Answered 05/19/2010 by: nheim
Tenth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity