I am having a bit of trouble manipulating the MSI for a silent installtion of DNS 8 Medical. My thoughts are that Scansoft has crippled the install options(again) but maybe I am making a mistake. Here is my command line.


Pretty basic. I dont receive any error messages and no log file is created. I have tried trimming it down to just he serial number but am not having luck with that either. I have also added the command line to the setup.ini but I am always errored out that way.

Any help would be great.

Thank You
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.



I don't know that product specifically, but when I'm faced with packages like that what I like to do is do a full manual install logged (usually you can send MSI command line options through the EXE somehow... (probably where you have /q/qn also put /v/L*v c:\temp\dns8.log or something)).

In the log file there are usually interesting command line settings that usually contain stuff like what you've got there. I try playing around with those, sometimes not all of them are required but its worth trying them to see if it allwos the installation to happen.

You say that you don't get any errors and no log file, sounds like its working perfectly, whats the actual problem? Does it roll back the installation? Does it not start? Does it install but not run? Depending on what happens I would advice a different course of action. Definately check event viewer, especially if its rolling back.

Sorry I can't be more specific, lets hope someone else has better ideas, but thats my $0.02.


Answered 11/30/2004 by: plangton
Second Degree Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity