When i tried to install Dragon Natural Speaking 10 using MSI and MST getting the error that "Visual C++ must be installed before running Dragon Natural Speaking 10" eventhough i have installed the Visual C++. Please help me in this regard. Or else is there any other way to do repackaging.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
LOL...gotta love these vendors, eh? I suspect it's complaining about a specific version of the runtimes. And using the tools which are right in front of you provides the answer. See the first entry in the 'Notes' section.
Answered 02/17/2010 by: VBScab
Red Belt

Please log in to comment
0
I have packaged this before and VBScab is correct - You have to use the version that is supplied by the vendor.
Answered 02/18/2010 by: t_claydon
Senior Yellow Belt

Please log in to comment
0
Is the version you are talking about Visual C++?
Can you please tell how you did this?
Answered 02/18/2010 by: packager1234
Yellow Belt

Please log in to comment
0
Dragon have their own version of the C++ Runtimes called "Visual C++ Runtime for Dragon NaturallySpeaking"

I can't rememeber exactly how I extracted them but launch up the main app and check the temp folder ect.
Answered 02/18/2010 by: t_claydon
Senior Yellow Belt

Please log in to comment
0
Hi,

Thanks for your prompt reply. I did the same like i took the VC++ from the temp folder and created MST for Dragon Natural Speaking 10.MSI. i wrote a VB script to install VC++ first then Dragon Natural Speaking. Getting the error that need to install the VC++ eventhough it was installed in the system.
Answered 02/18/2010 by: packager1234
Yellow Belt

Please log in to comment
0
ProcMon the install, to see what the Dragon package is using to determine installed state of the VC++ package
Answered 02/18/2010 by: VBScab
Red Belt

Please log in to comment
0
Mail me an email address and I'll send you the zipped up install.
Answered 02/19/2010 by: t_claydon
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity