/bundles/itninjaweb/img/Breadcrumb_cap_w.png
The package contains unsigned drivers but the customer asks me to search the web for any signed drivers. I have contacted the vendor by phone but they told be to mail support. I am waiting for a reply. In the meanwhile I wanted to check whether anyone has any experience with creating this package and retrieving signed drivers.
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
aren't these signed? They come from here, bottom link on the page.

PJ
Answered 09/16/2010 by: pjgeutjens
Red Belt

Please log in to comment
0
You can always sign the drivers yourself - there are plenty of posts on AppDeploy covering this...

Thanks,

Dunnpy
Answered 09/16/2010 by: dunnpy
Red Belt

Please log in to comment
0
@ pjgeutjes

Thanks for the suggested msi.

I has a cab file included but after installing the inf as a user i get a prompt when I plugin the software. , like i had with the installer i was given.
So the driver does not seem signed

@dunnpy+

When I sign the drivers myself, then the customer should have a certficate authority server setup right that can trust my drivers , when the os at the customers site does not allow installation of unsigned drivers.
Answered 09/16/2010 by: ikke
Senior Purple Belt

Please log in to comment
0
I have suggested that the customer could impliment such a general strategy to handle unsigned drivers.
Answered 09/16/2010 by: ikke
Senior Purple Belt

Please log in to comment
0
We also tried to install the driver using dpinst in legacy mode DPInst /Lm without avail.
Answered 09/16/2010 by: ikke
Senior Purple Belt

Please log in to comment
0
I have been told that one can use DPInst /Lm for the intallation of unsigned drivers , so than I must conclude that the problem is not due to the fact that the drivert is unsigned but it is cause by another problem ?
Answered 09/16/2010 by: ikke
Senior Purple Belt

Please log in to comment
0
That depends, keep in mind that legacy mode isn't supported anymore on Vista and 7.
Answered 09/21/2010 by: Rheuvel
Brown Belt

Please log in to comment