When I go to get the latest version of Java on their website, it tells you that I need to install both 32-bit and 64-bit versions of Java because of the browser I am running.


0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer


If you plan to use the 64 bit version of IE or any 64 bit Mozilla browsers then yes. Both 32 and 64 bit IE comes with Win64...up to IE8. 

I think IE9-10 are native OS architecture only now but other applications, like Spark for Openfire (depending on the download) may also require the 32 bit installed.

Answered 09/11/2013 by: Chris.Thomson@Sitel.Com
Yellow Belt

Please log in to comment



Not only for browsers. If you have a 64bit operating system, it is recommended, because ever 64bit application that runs with a Java plugin, the 64bit Java client is a prerequisite. 

Answered 09/11/2013 by: tecrumors
Sixth Degree Black Belt

Please log in to comment
Answer this question or Comment on this question for clarity