Hi guys,

when I linked k1000 and k2000 appliances, Its possible to jump from one to another in the upper right corner. BUT, I can jump from k1000 to k2000 but vice versa is not working...Im getting browser error "not able to resolve DNS server address"...  I have set "A" record in DNS role correctly for both appliances on Windows Server 2008 R2 OS and jumping between KACE appliances is working when trying in WS2008r2 OS but on another OS in the same subnet its not working and giving me mentioned error...

Help guys, im going crazy here :/

Answer Summary:
10 Comments   [ + ] Show Comments


  • Is the DNS set the same on your K2 as it is on the K1?
  • yes, both K1 and K2 are set with the same Windows Server's IP address... to make things even more strange, I was able to jump from K1 to K2 and vice versa in Win XP SP2 virtual machine that I set... only thing that i noticed differently when I tried that in XP was that it asked me with a pop-up dialog for login to my K1 domain like when you have to login to some share or homegroup if you know what i mean....
  • I have the same problem (except I can't go from 1000 to 2000, only from 2000 to 1000). The linking used to work, and the communications test still works both directions, but after changing the DNS name (from xyz-k2100 to just k2100), it keeps trying to go to the old DNS name. I've changed it on every screen I can possibly find, but it still goes to the wrong one. Rebooted and everything. Could the DNS server itself be the problem?
  • Have you tried linking it again? maybe your problem lies in the linking key which is set to the first DNS name... also can you access your K2100 alone in browser without trying from K1000?
  • Tried unlinking then copying the keys back again no success, but it's using the same wrong FQDN, so it must be grabbing it from somewhere, presumably not from either kbox. Both appliances see each other in the organization drop-down. I'll keep looking around and post if I find a solution.
  • have you changed "A" record in DNS on WinServer?
  • All right, problem solved. The network settings on the 2100 had the old/wrong FQDN - thought I had changed it but I must have not saved. Moral of the story is measure twice, cut once. XD
  • Hehehe :) I'm glad you found the problem, if I can help with other things, just shoot :)
  • So are you saying that this resolution is amending the DNS server IP Settings?
  • yes,that was the problem in my case... you should also check if your computer (from which you're accessing KACE web console) is in the right domain... but other than that, its got to be DNS....
Please log in to comment



I've found the answer so I wanted to share it with you guys.... the problem was in misconfigured DNS address in TCP/IP settings of Windows Server...mine was set to localhost instead of static IP of Server.

I hope it helps someone to rule it out of problem list.

Answered 12/12/2013 by: dlistar
Second Degree Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity