I am having an issue with patches being disabled and I think they should be enabled. It could be a setting I have wrong but I cant seem to figure out why some of the patches are set as disabled.

I have a patch label setup to not download patches older than Jan. of 2010, to help preserve disk space. I have the patch label added to the subscription settings along with the correct platform for the patches/servers.

Example of what is happening:
I have a server with Windows 2k3 - 64bit - service pack 2. I have the subscription setting for Win 2K3 SP2 x64 included. I have a patch (kb2555917) which is critical and not superseded and issued on 07-12-2011. It is not getting assigned to a label and has a notice:

NOTICE: This patch has been Disabled because it does not match any of the Platforms, Languages and Application Settings selected under Subscription Settings. You may still schedule this patch to Detect, but cannot Deploy this patch unless the Settings are changed.

I cant see why it is would not include as patch. The way i found the patch was needed was from doing a windows update scan vs Microsoft website.

Any thoughts on this issue would be greatly appreciated.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Are any of your patches enabled?

I submitted a ticket to support this morning where all of my patches were disabled.

Casey
Answered 08/04/2011 by: cmccracken
Orange Senior Belt

Please log in to comment
0
Yeah, I do have some enabled.
Answered 08/04/2011 by: young020
Black Belt

Please log in to comment
0
Do you have the Patch Subscription Setting "Automatically Inactivate All New Patches:" checked? I use that setting and then manually enable them as desired.

How about "Automatically Inactivate Superseded Patches:"? If the patch in question is superseded it would be inactive.
Answered 08/04/2011 by: RichB
Third Degree Green Belt

Please log in to comment
0
The automatically Inactivate all New Patches is not checked
The automatically Inactivate Superseeded Patches is checked

The Patch I am currently working with says Superseeded: No

The only other thing I see that could stop it is that I am only downloading English Patches. But there is a (en) version of this patch.
Answered 08/04/2011 by: young020
Black Belt

Please log in to comment
0
young... the server is in a label, then you have applied to the security patch? also, do you have a recent inventory on the server?
Answered 08/11/2011 by: L_Evans
Senior Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity