I have 3 ORGs, and I have SSO enabled. The problem is this:

I open up http://kbox/admin and it automatically signs in using my current windows login credentials, which is fantastic, but it's to the default ORG. Not good.

What I want to know is if there is a way to fix this in the settings? Or can I go to a direct URL like http://kbox/admin/org2?

Or in the case of the User Portal:


0 Comments   [ + ] Show Comments


Please log in to comment

There are no answers at this time


Answer this question or Comment on this question for clarity