/bundles/itninjaweb/img/Breadcrumb_cap_w.png
I am trying to deploy 64 bit specific software using group policy and have some up against an error. The warning is "Unable to deploy package. The Package does not support a Windows compatible platform". This happens with two apps (symantec coporate 64bit and the .net framework 2.0 64bit), so is unlikely to be a rogue app issue. I have googled and not come up with anything. I had suspected it was an adm template issue, but there dont seem to be any 64 bit templates available. What am I missing here?????
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
bigsed,
I ran into the same issue with SAV x64 too. Have you tried to add the msi package from a x64 or x32 OS?
Answered 05/27/2006 by: revizor
Third Degree Blue Belt

Please log in to comment
0
ORIGINAL: revizor

bigsed,
I ran into the same issue with SAV x64 too. Have you tried to add the msi package from a x64 or x32 OS?


I have tried it on an x64 OS and it works fine. [:D] Its a bit lame that it cant be deployed using GP editor on a 32bit OS.
Answered 05/28/2006 by: bigsed
Senior Yellow Belt

Please log in to comment