How can I deploy the Bomgar jump client sucessfully. I am having some issues doing so as a Managed distribution.

I have created a smart label to look for any systems that do not have "Bomgar" in the publishing ifnormation. I add that smart label to the distibution settings. The software (.exe) gets deployed.

Oddly after sometime.. KACE will again redeploy the software to a machine that already has the agent and there will be two Bomgar agents  (this cycle continues at each machine checkin)

Further to this the Agent is not being installed as a server.. so if the machine is at the login screen.. it considers it Offline.

Has anyone deployed the Bomgar Jumpo Clients successfully without this mess?


0 Comments   [ + ] Show Comments


Please log in to comment



Anytime I work with managed installs and executables I always upload the exe or msi file to the kbox under Inventory-Software.  I find the correct software version then associate the file to the correct software.  This allows Kbox to recognize the software is in its inventory after the managed install is complete.  It then will not run the managed to the same machine again.  Hope this helps.

Answered 11/13/2013 by: JSenesap
Orange Belt

Please log in to comment

Ok I figured it out.


Limit the KACE Max deploy trys to 1


When building the Jump Client make sure to select the Eelvated checkbox. This allows the Jump Client to be installed as a service.



Answered 10/24/2013 by: gambitz
Purple Belt

Please log in to comment
Answer this question or Comment on this question for clarity