Hi All! A developed simple msi package using Wise Package Studio 5.1. The package copies one file to ‘program files\app name’ folder and creates shortcut to it in the start menu. The package creates shortcut in ‘all users’ profile by default. The package deploys correctly under any user’s account. But when I try to deploy under System account using SMS or psexec.exe the shortcut is copied to ‘windows\system32\config\systemprofile\programs’ folder instead of ‘documents and settings\all users\programs’ folder. Is any solution to fix this incorrect behavior?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
I have found soluton myself. 'Installation Expert\Package Options\Administrator options\Install for profile' value in wise package studio should be set to Determined by user access.
Answered 09/20/2004 by: basis
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity