I just got out Kbox up and running today, we tested updating Adobe Reader and Adobe Flash Player, the updates we pushed onto test machines seemed to work fine except the "Server Alert" windows doesnt go away. It just says its still updating and will close upon completion. I've attatched an image. Thanks and so far Kbox seems like an awesome appliance!
Answer Summary:
This is a known bug in 5.3 and is being tracked- please submit to [email=support@kace.com]support@kace.com[/email] so they can add your name to it. Thanks.
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Agent: 5.3.47657
Server: 5.3.47927
Answered 11/08/2011 by: jerryp
Yellow Belt

Please log in to comment
0
I submitted this under ticket 158745, it has been acknowledged as a bug by KACE.
Answered 11/09/2011 by: sramsey
Yellow Belt

Please log in to comment
0
is there a way to view other's tickets? or should i open my own ticket?
Answered 11/09/2011 by: jerryp
Yellow Belt

Please log in to comment
1
@jerryp - This is a known bug in 5.3 and is being tracked- please submit to [email=support@kace.com]support@kace.com[/email] so they can add your name to it. Thanks.
Answered 11/09/2011 by: cblake
Red Belt

Please log in to comment
0
thanks! the quick workaround is to disable post install notifications btw
Answered 11/10/2011 by: jerryp
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity