Under Domains I have two policies:
1. Default Domain Policy
2. IE Setup
the second one is configured to deploy the IE Proxy settings, but it never take place, i.e., the proxy never deploied to the clients.
- I have checked these two policies using Group Policy Results and found both policies deployed without errors but the order was reversed, i.e.,
1. IE Setup
2. Default Domain Policy

Does this mean the Default Domain Policy is executed after IE Setup policy despite the Link Order ?

If this possible, does it mean that the empty Proxy settings in Default Domain Policy overrides the Proxy settings in IE Setup policy ?

When I add the Proxy settings to the Default Domain policy, the IE proxy settings get deployed successfully !!

Can anybody help me in resolving this issue.

Thanks in advance.....
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Policies are applied from bottom up so if you have
Default domain
IE settings

The Ie settings gpo is applied then the default domain is applied. If you default domain settings include a different proxy or a configured setting for proxy they will be the last policy applied and therefore will overwrite your IE settings policy. Try moving IE Settings gpo to the top, there it will be applied last.
Answered 08/25/2004 by: rasmsn3
Yellow Belt

Please log in to comment
Big Thanks for your help.
After changing the order everything is working as expected.

Answered 08/27/2004 by: Policy
Yellow Belt

Please log in to comment
Here is a nice small tool to change the software installation order in a single GPO, this would have also been very helpful in re-ordering them as needed.

Answered 08/27/2004 by: cdupuis
Third Degree Green Belt

Please log in to comment
Answer this question or Comment on this question for clarity