I am trying to the update the Updater by running this command line "C:\Program Files\IBM\Rational\SDP\6.0\updater\eclipse\jre\bin\java.exe" -cp startup.jar org.eclipse.core.launcher.Main -auto and it does not seem to like it i have a copy of my policy.xml file sitting under "C:\Program Files\IBM\Rational\SDP\6.0\updater\eclipse\configuration" upon running the command line i get this.

C:\Program Files\IBM\Rational\SDP\6.0\updater\eclipse>jre\bin\java.exe -cp start
up.jar org.eclipse.core.launcher.Main -auto -history
org.eclipse.core.runtime.CoreException: Unable to retrieve remote reference "htt
p://www3.software.ibm.com/ibmdl/pub/software/rationalsdp/rad/60/update/features/
updater.wb.plugins.6001_1.0.0.jar". [http://www3.software.ibm.com/ibmdl/pub/soft
ware/rationalsdp/rad/60/update/features/updater.wb.plugins.6001_1.0.0.jar]
org.eclipse.core.runtime.CoreException: Unable to retrieve remote reference "htt
p://www3.software.ibm.com/ibmdl/pub/software/rationalsdp/rad/60/update/features/
updater.wb.nl1.plugins.6001_1.0.0.jar". [http://www3.software.ibm.com/ibmdl/pub/
software/rationalsdp/rad/60/update/features/updater.wb.nl1.plugins.6001_1.0.0.ja
r]
Error parsing at line 2 of update manifest of http://www3.software.ibm.com/ibmdl
/pub/software/rationalsdp/rad/60/update/features/com.ibm.rational.application.de
veloper.update_6.0.1.2.jar

ANY suggestions guys?
Thanks,
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Perhaps the clue is here:

Unable to retrieve remote reference "http://www3.software.ibm.com/ibmdl/pub/software/rationalsdp/rad/60/update/features/
updater.wb.plugins.6001_1.0.0.jar"

Try to download that file separately, to check its existence.
Answered 01/31/2008 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity