Hi guys,

I am attempting to configure the k2000 to use our existing MS DHCP server and would like it set so that only the machines I have setup jobs for within the appliance boot to the Kace PXE menu at startup. I have enabled option 66 and 67 on the server pointing it toward the appliance and the bootstrap file with no problem, as a test I have only enabled this on one scope of IP's, our .8 range. Problem I have is that now every machine within that range boots into the PXE menu at every reboot, this will be an issue within our environment. Can I configure the appliance to only allow the machines which I have set deployment jobs up for to recieve the bootstrap at login, and the others boot straight from the HDD once it realises there are no jobs waiting? We currently have it setup this way with Altiris, so I'm assuming it can be done with Kace too, I just need it an allow/deny kind of sitation so only the machines I am reimaging or snapshotting are allowed to receive the bootstrap at boot. Any advice would be appreciated, thanks in advance.
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


it will automaticly start from HDD after 15 sec, it can be set to do something speciel like start install or directly boot from HDD, but I don't think you can set everything to default do that
Answered 01/23/2012 by: rmeyer
Second Degree Blue Belt

Please log in to comment
Why not configure the BIOS to allow network boot requests, but not as the first option. That way, when you want/need to touch a machine, you just hit F12 on boot up.
Answered 01/23/2012 by: scottlutz
Orange Senior Belt

Please log in to comment

Another option would be to set PXE as the first boot device for all your machines.

You could then set a boot action to boot local hard drive forever.

Then if you want to re-image a machine, just change the boot action and send a reboot.
Answered 01/23/2012 by: dchristian
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity