I have several windows machines that are not checking in to Kbox.
When I look at the details of the computer I see under Kbox Agent Logs that there are question marks next to Kbox client & Kbox Scripting Updater. I have just recently updated to 5.0 and the client on all of the computers that have this problem (that I have found) are running 4.2.
So-far I've tried a Forced Check in with no luck and I have even remoted in to that computer and uninstalled the old client and installed the latest. Still no change.
I have checkd the Kace website support page but have not found anything that has help so-far.
If someone can assist me I would be greatful.
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

1
I encourage you to open a ticket with support at http://support.kace.com/

There are a variety of reasons this could happen, and we'll help you sort through them.
Answered 10/09/2009 by: jkatkace
Purple Belt

Please log in to comment
1
Thanks I will.
Answered 10/09/2009 by: kdasanmartino
Second Degree Green Belt

Please log in to comment
1
the details of the computer I see under Kbox Agent Logs that there are question marks next to Kbox client & Kbox Scripting Updater.   I have just recently updated to 5.0 and the client on all of the computers that have this problem (that I have found) are running 4.2. So-far I've trie

I have had problems with the settings in the config.xml file going back to 'default' (IE - hostname back to kbox). I would check that...


if it turns out that, you are having this problem to all you need to do is stop the service, fix the file, start the service.
Answered 10/09/2009 by: dtuttle
Purple Belt

Please log in to comment
1
I looked at the xml file as you suggested and it shows serverhost as the ipadddress of the kbox appliance.
Answered 10/09/2009 by: kdasanmartino
Second Degree Green Belt

Please log in to comment
1
if you see

<ServerHost>Kbox</ServerHost>

that is a fluke

it should be

<ServerHost>YOURKBOXHOSTNAME</ServerHost>


replace yourkboxhostname .. well with your kbox hostname or IP address...
Answered 10/12/2009 by: dtuttle
Purple Belt

Please log in to comment
1
The one I checked has an IP address of my Kbox.
So I should be good.
Answered 10/12/2009 by: kdasanmartino
Second Degree Green Belt

Please log in to comment
1
ORIGINAL: dtuttle

if you see

<ServerHost>Kbox</ServerHost>

that is a fluke




Our server's hostname is kbox so it's not a fluke for us! With DNS and Search Domains properly configured by our DHCP server the clients connect fine with the default setting.
Answered 10/21/2009 by: RichB
Third Degree Green Belt

Please log in to comment
Answer this question or Comment on this question for clarity