I just got the Help Desk part of my K1000 up and running and I'm trying to get it as close to our old Help Desk solution to minimize the learning that will have to take place. I have most of the fields in the ticket layout that I need, but I can't seem to get the computer name of the submitter to populate in the ticket. There is a field for Asset and 1 for Machine. Either of these would work, but I can't seem to figure it out. On our old system, the user and pc name were linked...are they not in the K1000? If not by default, can I link them? I noticed under the Edit User Detail, there are 4 Custom options. The first 3 of all of mine are populated with info, probably from AD. Is there a way to get Custom 4 popluated with the pc name? Without having to manually type them all in?
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Machine not being set by webui is a problem in 5.1. It works by email.

A different customer reports this workaround:
1) change the settings of the machine field required=Not Required 2)and visible=owners-only/visible to users This hides it from the userui for the ticket submision(making it work) but now has it correctly in the ticket after it is submitted via the web.

If that fails then you could write a ticket rule to set it.
Answered 12/30/2010 by: GillySpy
Seventh Degree Black Belt

Please log in to comment
0
All my tickets will be submitted by email. I made those changes and tested and it still says Unassigned under Assets and Please select one... under Machine. What are Ticket Rules and where can I learn about how to setup one for what I want?
Answered 12/30/2010 by: jmcelvoy
Second Degree Blue Belt

Please log in to comment
0
The machine is only automatically assigned to the machine field so make sure it's not hidden. If you wanted to assign it to assets then that would have to done via a rule.

Ticket rules info here http://www.kace.com/support/kb/index.php?action=artikel&cat=8&id=965&artlang=en
Answered 12/31/2010 by: GillySpy
Seventh Degree Black Belt

Please log in to comment
0
Yes, MACHINE was Hidden and a Custom was setup for Machine. I hid the custom one and "turned on" the default one and this is now working. Thanks.
Answered 12/31/2010 by: jmcelvoy
Second Degree Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity