An application Agent Builder 4.8 already installed on users machine. But software center pops up asking to install Agent Builder 4.6 and shows a failed message. I cannot get s/f center to stop showing the failed message for the older version of the app which is not required. Please let me know how to fix this issue..
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0
Check application event viewer - it would appear that you may have residual parts of the 4.6 release still on the system. Running MSIZAP on the 4.6 install should clean it up. Or just rebuild the machine, whichever is faster.
Answered 08/04/2014 by: EdT
Red Belt

  • Thanks for the response. The 4.6 app is cleaned up. and there are no residuals of the older app. App 4.8 already installed over it. But still s/w centre pops up asking that the App 4.6 is past due and needs to be installed. Is there an issue with the detection logic for the older version package??
Please log in to comment
0
Have you spoken with the software vendor?
Answered 08/05/2014 by: EdT
Red Belt

Please log in to comment
0
>the 4.6 is past due

It sounds like the older package is still being advertised by SCCM. Remove the machine(s) from the collection or delete the advertisement.
the App 4.6 is past due
Answered 08/06/2014 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity