/bundles/itninjaweb/img/Breadcrumb_cap_w.png
Hello,
I'm preparing patch from ICA9.0 to 9.01.
I'm repackaging original ICA32pkg.msi 9.01 using Wise Package Studio.
Unfortunately I have a problem during compilation, I recived following errors:

"Error while opening database for merge module ICA_Agent.4444FE88_054A_4879_9D8A_E9228C0B865E at "".
Error while opening database for merge module ICA_Classic.1F7C76CE_0458_4E22_A908_E3F38F4E31BA at "".
Error while opening database for merge module ICA_Engine.4788A191_9E75_405B_866C_7B2FA459A38F at ""."

Where can I find ICA_Classc.msm, ICA_Engine.msm and ICA_Agent?

Any suggestions?
Regards
JKMW
0 Comments   [ - ] Hide Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.
Answer this question or Comment on this question for clarity

Answers

0
I've slept since I created my installation for the 9.x version of the Citrix Client, but as I recall, I tried following the directions from Citrix to create a custom installation and eventually gave up and created an administrative installation point using MSIExec.exe /a <msifile>.
Answered 05/24/2006 by: BoyGenius
Orange Belt

Please log in to comment