HI All,

We are currently running Citrix Metaframe XPe FR3 SR3 on fully patched Windows 2000 Servers.

I have created a transform file for an application using InstallShield V10.5. Everything runs fine during the mst creation process. No errors are reported. We can run the MSI using Windows Installer and specifying the mst file on a workstation without any issues. This has been done as part of our testing process.

When we add the msi package to Installation Manager and then specify the mst file and click on okay it throws up the following error message:-

"Failed to add package xxxxxxx, unspecified error"

The following error is reported in the event log:-

"Source:Installation Manager
Event Id.:3601
Description:Error:Function failed during execution.
, Details:MsiDatabaseCommit "

Has anyone had this problem when trying to add a transform?

Thanks in advance
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
The application is HummingBird Exceed 2006 if that helps but I do not think it is application specific. Thanks
Answered 07/18/2006 by: oreillyr
Fifth Degree Brown Belt

Please log in to comment
0
Make sure the .mst does not have a space in its name. The path can have a space but not the .mst name itself.
Answered 08/09/2006 by: calmajs
Yellow Belt

Please log in to comment
Answer this question or Comment on this question for clarity