Hi Folks,

I have a package which has to go for pre requisite check for dotnet frame work.
Package has to check dotnetframe work version which is >=2 then successfull Installation nor if it is less <2 then installation should Show Dotnetframe work minimum required version is 2 and exit.

How to set this in my package .
0 Comments   [ + ] Show Comments


Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.


Check out MSDN for details on LaunchConditions and AppSearch actions.

Note that, if you are using Wise, their default template has the actions which read these tables sequenced such that they won't work, in that AppSearch appears AFTER LaunchConditions in the sequence.
Answered 05/26/2009 by: VBScab
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity