I have Classic Shell set up on two Window 8 machines, a desktop and an ASUS Q200e laptop. And it is thing of beauty on one machine but less so on the other.  The desktop works just fine but on the ASUS I cannot skip the Metro screen. At boot, the Metro shows up for a long, long time before Classic Shell shows up. Yes, I have the 'skip Metro' item checked :). On the desktop Classic Shell shows up immediately without showing any trace of Metro. I have compared the settings on both machines one by one and they are identical as far as I can see.

I made a Registry edit to produce a service log and here is the content of that log.

0x50F664F7  Starting service
0x50F664F7  Session 0 (4)
0x50F664F7  Session 1 (0)
0x50F664F7  Starting process: C:\Program Files\Classic Shell\ClassicStartMenu.exe -startup

 

I believe the problem has something to do with one of the ASUS programs which get loaded at startup.  The OS is the one installed and shipped with the computer while the desktop is a clean install from a DVD.


Will appreciate any help getting this sorted out.

Thank you very much.

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

0

Without knowing what may be starting that is hard ot tell. However you can ensure the  following is set and stays set this way.

When you have regedit open, navigate toHKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\Current Version\Winlogin:

 

At the Winlogon registry folder, look for the registry entry named Shell, right-click it, and hit modify:

 

Once you right-click Shell and hit modify, a dialog box will pop open. In that box, there will be a Value data field which will say explorer.exe. Change explorer.exe to “explorer.exe /select,explorer.exe” (without the quotes) and hit OK:

Close regedit and reboot

Answered 01/27/2013 by: jdornan
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity