Hi,

I'm new to KACE and am trying to set up a Service Desk on the 30-day trial. I'm having a problem with adding the DefaultTicketOwners as the Default Owner in the "Category Values" section. I'm only seeing the "Unassigned" option. I've traced my steps several times and everything is fine according to the procedures in the Service Desk User Guide version 5.1. (page 19)

Perhaps the 30-day trial won't allow this? I'm frustrated and am at a loss as to why I only see the "Unassigned" option...

Thanks for any/all help!

Roger

0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Welcome! Apply the label to the Users you want to have as Ticket Owners and then they will show up as choices.
Answered 09/01/2010 by: RichB
Third Degree Green Belt

Please log in to comment
0
The users are my Help Desk Staff and they already have the label of "All Ticket Owners". I've also created the username of DefaultTicketOwners with the label of "AllTicketOwners". The problem is when I go to create the Queue and click on The KBOX Service Desk and then try to add the "Category" named "Please select a category" with a default owner, I'm supposed to have the option to select DefaultTicketOwners as the Default Owner. The only option I have is "Unassigned". Keep in mind that I've already found several errors in the manual so maybe this is another one?

Thanks! Roger
Answered 09/01/2010 by: rcoleman
Senior Yellow Belt

Please log in to comment
0
Have you set the "Ticket Owners By Label:" setting? Look in Help Desk/Configuration/Queues/(select your queue)/scroll to the bottom of the window and select "Edit Mode" and then Edit the label next to "Ticket Owners By Label:" (near the top of the window) to set the Ticket Owner User Label(s) used by this queue.

Perhaps the Service Desk creation steps could be more clear in the manual since I couldn't find this critical step either!
Answered 09/01/2010 by: RichB
Third Degree Green Belt

Please log in to comment
0
Hey Rich!

I guess this is why you're a Super Member! Awesome! That was the solution...at least you couldn't find it either. It makes me feel a little better...[:D]

Thank you for your assistance. I'm sure we'll cross paths in the forum again...

Regards,
Roger
Answered 09/01/2010 by: rcoleman
Senior Yellow Belt

Please log in to comment
0
You're welcome Roger. It's a flaw in the documentation as far as I can tell.
Answered 09/01/2010 by: RichB
Third Degree Green Belt

Please log in to comment
Answer this question or Comment on this question for clarity