Hi,

I have a problem on my newly created MSI, I've created this MSI through setup capture, though all the processes seemed to install fine, at the end, when I try to create a MST file for the said MSI, the installation cannot seem to simulate / proceed. It pops up a dialog box saying that "Setup requires Internet explorer version 5.0.2314.0 or above" and it won't let the installation continue. My current version of Internet Explorer is 6. I don't know what seems to be the problem, I've also checked on the MSI system requirements through installer editor in Wise Package 7.0. It says that any version of IE will do.

Here is my current setup:

Running Wise Package 7.0 SP3 on VMWare Workstation 6, using Windows XP Professional SP2 as OS in simulating the install

Hope anyone can give help / feedbacks, thanks! :)
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Rating comments in this legacy AppDeploy message board thread won't reorder them,
so that the conversation will remain readable.

Answers

0
Do not use the SQL (base) merge module as it contains a bug with the IE version check.
Or just fix the bug ;)
Answered 01/18/2010 by: AngelD
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity