Hi!

Have a brand new Dell Latitude 3540. But I cannot install it, got some errors (1231) Maybe some missing drivers, but I`m not sure.

If I search for 3540 in "Driver Feed" I just got win 7/8 x64, maybe I need win 7 x86 ?

Thx for help !
1 Comment   [ + ] Show Comment

Comments

  • Do you get this error in KBE, than it looks like the KBE has no network connection.

    Did you install the KBE_Driver_Pack and Recache the Drivers?
Please log in to comment

Answers

0
Hi -

The error 1231 usually indicates that the network driver is missing or that perhaps there is a network driver conflict. If you are working to create an x64 KBE for windows 7 go into \drivers\kbe_windows_x64 and compress all the drivers (can right click and say send to compressed folder), then install the latest WINPE3 driver pack into the folder. On the WebUI navigate to Library>Drivers and select Recache drivers, recache all drivers. When the system shows as idle, create a new KBE with the WINPE3/WAIK to test boot to the 3450.

If the KBE still fails with just the native WINPE, you can add the specific driver needed by going to the \drivers_postinstall\dell\windows_7_x64\3450 and copy the network folder into the kbe_windows_x64 folder. Recache and re-create the KBE, this should then work as it will contain the specific driver needed for the 3450 system.

TheAustinDave
Answered 03/26/2015 by: TheAustinDave
Second Degree Blue Belt

  • Thx! Winpe3 did the trick!
Please log in to comment
Answer this question or Comment on this question for clarity

Share