I enabled the new KACE app on the server and user accounts but I still cannot login. No matter what I try it keeps saying,


Login failure

Unable to contact IP address. Please check IP address.

Answer Summary:
0 Comments   [ + ] Show Comments


Please log in to comment

Community Chosen Answer


No problem!

In summary, if you do want to use K1000 GO with a K1 that does not have HTTPS turned on, you do have to manually throw the SSL On/Off switch on K1000 GO's login page to Off.

Answered 09/06/2013 by: JuanGatica
Senior White Belt

Please log in to comment



Are you able to browse the server from the mobile browser?

Answered 09/06/2013 by: AbhayR
Fourth Degree Black Belt

  • Yeah. I can get to it via Safari on iOS. I've tried a few ways for the server name with no luck.

    <dns name>
    <dns name>.<domain>
    https://<dns name>
    https://<dns name>.<domain>

    EDIT: Ive also tried on our internal wireless and on 3G via VPN connection and get the same results.
  • Make sure the server URL is correct. If should be <dns name>.<domain>
  • Just double checking, is the mobile device access enabled for the user you are trying to access from GO app?
  • Correct.

    Settings > Control Panel > General > [x] Mobile Device Access
    Settings > Users > Ganske > [x] Mobile Device Access
  • Hi Ganske. I'm a developer on the app, hopefully I can get you squared away. Regarding the form of the server name, the plain old server IP, or the DNS name of the server should work. We don't handle URLS properly in that field yet.

    A couple of other questions - is the HTTP/HTTPS switch set properly? Does the K1 have exactly one organization or more than one? (we support more than one organization, but the org must be specified at login) Is the account you're trying to log on with have administrative access?

    When you connected from the iOS Safari app, did it ask you anything about the certificate presented by the server? (I'm assuming the K1 is accessible only through HTTPS).

    Thanks for your help.
  • I dont handle much of the network side so Im a little fuzzy on the HTTP/HTTPS switch properly set question. I assume it is proper since I can access K1 on iOS Safari as I would my desktop.

    Our K1 doesnt have have multiple organizations, so yes, only 1.
    My account is a administrative account. I can get in to the adminui, etc. It is however a customized admin role if that matters.

    No, I dont get prompted for a certificate when accessing K1 via iOS Safari.
    • OK. Well, the mobile app is set to default to HTTPS, since that is a much more secure setting (your user password will not be sent out in the clear as it would through HTTP). You will have to manually throw it into HTTP if that is what you need.

      If you're going straight to the K1 from Safari without typing either http:// or https://, I suppose the K1 is set up to do only HTTP. Sounds good on admin access (we only support admin access for the first version), and having a single org makes that simple.

      Try throwing that switch! Let me know if you're still having issues after that experiment.
      • I was being a bit slow for a Friday morning. It appears that the K1 doesnt have SSL turned on. Once I turned off the SSL switch in GO it let me in.

        Oi... Thanks for the help though!
  • FYI, when JuanGatica says "we support more than one organization, but the org must be specified at login"

    If you have all of your information entered correctly on your iOS device, server name, username, and on the K1000 SSL is active, mobile is activated for account and the K1000, then a new box appears on your iOS device where you can list your organization.
  • I'm having issues logging in as well. Our K1000 is multi-organization enabled. When I log in with the app, it says "Mobile access is not enabled for this user.Please contact your adminstrator for options." I have enabled mobile access for my account and a few others staff members. But all of us get the same error when logging into our respective Organizations.
Please log in to comment

Try and follow the connection info from the app store not from the K1000 documentation.... Just use the hostname not the hostname/admin....

Answered 10/04/2013 by: ronfalkoff
Third Degree Blue Belt

Please log in to comment
Answer this question or Comment on this question for clarity