Hello everyone,

I have some issue on K1000. After I deploy UltraVNC 1.0.9.6.2 on client machine I can remote to that machine with Windows XP 32bit on IE8 but I can't remote when I use IE9 on Windows 7 64bit.

It's show error

Unable to run Machine Action.  
Please check your Microsoft Internet Explorer Security Settings
Answer Summary:
Cancel
0 Comments   [ + ] Show Comments

Comments

Please log in to comment

Answers

4

Did you go through this and setup your IE settings?  http://www.kace.com/support/resources/kb/article/How-to-set-Internet-Explorer-Security-Settings-for-use-with-the-KACE-K1000-Inventory

We're using that same version of VNC and IE9 is working fine.

Answered 06/25/2012 by: nheyne
Red Belt

  • I'll second that, it took a little work to get IE security settings set up properly, but UVNC works great with WIN 7 64 Bit and IE9.
  • Yes, It work now. Thanks nheyne for your information :)
Please log in to comment
Answer this question or Comment on this question for clarity