I've uploaded usmt 4.0 to my k2000 in the past. I need to update the usmt 4.0 but it won't let me upload usmt 4, it says only usmt 5 only now. Is there a way to upload the usmt 4 to the kace appliance?

I'm running k2000 3.6

0 Comments   [ + ] Show Comments


Please log in to comment



Think you have to use Windows ADK 8.1 (WinPE5 and USMT 5.0) with the latest Media Manager. You can still use it with Win7 deployments and captures...

Depeding on what you need to update you may be abe to do so manually via the usmt share (\\yourkbox\usmt). This is where all the USMT stuff is...I popped our custom .xml files in there.

Answered 03/16/2014 by: jegolf
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity