I'm trying to set up imaging for Windows 10 and I'm getting an error message about drive mapping from KBE Manipulator. I can map a drive from Windows 7 to the K2000, and I can map a drive from Windows 10 to our NAS, so it seems to be something the K2000 doesn't like about my Win10 computer. When I try mapping through net use, I get error 59. The same net use command to the same share works from Win7.

Any ideas? Thanks.
2 Comments   [ + ] Show Comments

Comments

  • Could be something about your domain policy.
    As a test can you try to map the K2000 share from a Virtual Machine running Windows 10 that's not joined to the domain?
    Another thing : what happens if you use the K2000 Media Manager ? Does it work?
    Kind regards,
    Marco - StockTrader
  • I would expect this error from KBEM if you can't manually map the drive from Windows 10. As mentioned, set up a vanilla virtual windows 10 and test.
    -Corey
    • Yup, it's on my list to try. Thanks.
Please log in to comment

Answers

2
I do not have that problem. 

open a command window and do a net use command, do you have any mappings to your K2?

if yes do a net use /delete to get rid of them.

if you have already mapped connections to the k2 it could cause problems, try the kbem at this point, if it still fails

try to manually map to the kbox by name and see if it works

net use \\ikbox.domain.com /user:admin SambaSharePassword

if that fails it could be a DNS for Windows NameResolution problem

try connecting with the ip vs the name if that fails to see it  that is not what is wrong.

net use \\10.10.10.10 /user:admin SambaSharePassword


Answered 02/03/2016 by: SMal.tmcc
Red Belt

  • Thanks, but I had already tried those with no success. I wonder if it is an smb version problem or ntlm, but I see a lot of conflicting info on how to set the smb levels on Windows 10.
    • have you tried turning off the firewall?
      • You mean on the Win10 vm? Yes, but I believe any connection initiated by it is allowed back in by default, so disabling it didn't help.

        Edit: I installed the telnet client on Win10 and successfully telnetted into port 445 on the k2000, so I don't think it's a network issue.
      • ok check this setting

        go in gpedit.msc, Computer Configuration, Widnows Settings, Security Settings, Local Policies, Security Options, and under Network Security:LAN Manager authetnication level I select Send LM & NTLM - use NTLMv2 session security if negotiated
      • SMal, regarding NTLM - We're getting a policy with the setting "Send NTLMv2 response only. Refuse LM & NTLM." I can apply a policy to override, but the Windows 7 computer has the same setting from the policy so I'm not sure if it will make a diff. I'll check, though.
      • This content is currently hidden from public view.
        Reason: Removed by member request
        For more information, visit our FAQ's.
      • The "Send LM & NTLM - use NTLMv2 session security if negotiated" setting fixed it. Thanks to SMal and everyone for the help.

        Can this be added to the existing Windows 10 imaging documentation?
Please log in to comment
Answer this question or Comment on this question for clarity