I accidentally created a few asset types that are named for buildings. I was able to delete all but one. Does anyone know why I'm not able to delete this one? There is nothing associated to it (which shouldn't make any technical difference anyway). I was on 6.0 last week when I first tried this, and updating to 6.2 didn't fix the problem.
Forgot to mention I was on the last K1000 version of 6.0 when I created and first tried to delete. I updated to 6.2 last week, but still can't delete. - See more at: http://www.itninja.com/question/can-t-delete-asset-type#sthash.MC72jyyc.dpuf

2 Comments   [ + ] Show Comments


  • This content is currently hidden from public view.
    Reason: Removed by member request
    For more information, visit our FAQ's.
  • Are there any fields in the asset type besides Name?
    Did that asset type ever have assets associated with it?
    Does another asset type have a field to point to this asset type?
    • Nope, no asset links of any kind. Unfortunately, there's also nothing in any of the logs when I try to delete. I don't get any errors when I try, so it just seems to be ignoring the attempt.
      • The only other thing I can think of is that it was renamed from a stock one. I have some, which I'm assuming came preloaded on the KBOX, like Cost Center and Department which I cannot delete either. No error or logs, just a screen refresh.

        Best thing to do would be to open a ticket with kace support. Might be another bug.
  • Yeah, I think it's a bug. I have all of the stock asset types. Thanks for the responses.
Please log in to comment

There are no answers at this time


Answer this question or Comment on this question for clarity