I have two sysprep WIM images, one with Windows 7 Pro for our workstations and one with Windows 7 Enterprise for our laptops as enterprise has bitlocker encryption.
I need a current guide or some help deploying the device drivers when I deploy the WIM Image.  I used driver harvester to capture the drivers from all our different PCs, I enabled driver feed for syspreped images on the WIM images. I'm a little lost on how this works. I don't know if the drivers are in the right location or if I need to use a post install task. Thanks...dn
2 Comments   [ + ] Show Comments

Comments

  • Just as a note, sysprep does not like to run well when there are any anti-virus or data encryption software on a system. Before capturing be sure to remove the anti-virus and any data encryption software as this will cause sysprep errors which are not noticed (even just the dell data encryption installed but not activated/turned on will cause issues).
  • Thanks we install anti-virus and encrypt the hard drives after the image is deployed.
Please log in to comment

Answers

3
On your kbox go to support - documentation - administrator guide and you can find it there.

I also have other methods to inject drivers in syspreped images if the driver feed is to confusing

http://www.itninja.com/blog/view/creating-a-windows-7-sysprep-image-without-having-to-install-any-drivers-at-post-install-tasks
Answered 08/13/2015 by: SMal.tmcc
Red Belt

Please log in to comment
Answer this question or Comment on this question for clarity

Share